Publicidad

Anuncios Google

AppSync

AplicacionesJailbreak

Versión 5.0+ v2.2

Appsync es un plug-in que nos permite instalar aplicaciones desde iTunes con extención .IPA, por lo tanto nos abre una puerta oscura a otro mundo que no muchos quieren conocer, pero otros necesitan por no disponibilidad de la tienda en su pais, o razones económicas. Los invito a conocerlo, pero no me responsabilizo de como aprovechen su funcionabilidad.

El desarrollador cerró el servidor donde se almacenaba esta aplicación y
detuvo todo desarrollo relacionado.


El Grupo Scenebeta no se hace responsable por el uso que le otorges a esta herramienta.

Uso:

Este plug-in modifica unos archivos del sistema para hacer creer al dispositivo que la aplicación que instalamos desde iTunes esta firmada por Apple. Estas aplicaciones se meten en formato .ipa a iTunes abriendola con un doble clic, y luego sincronizando.

Instalación por Cydia

Para instalar directamente AppSync desde Cydia hay que agregar el source http://cydia.hackulo.us (para agregar Manage / Sources / Edit / Add) e ir al apartado de Search o Buscar y buscar por AppSync y os aparecerá. Puede que sea necesario reiniciar el dispositivo para que se active

Instalacion por Cyder

Para instalar paquetes .deb, pasate por aqui.


Mejoras versión 5.0+ v2.2:

04/11/11
  • Compatible con iOS 5 y, seguramente, sus actualizaciones
  • Utiliza ahora el Mobile Substrate
  • Compatible con el semi tether para iOS 5

Descargar AppSync 5.0+ v2.2 (Sólo usuarios registrados)


Mejoras versión 5.0 v1.0.2:

02/09/11
  • Compatible con iOS 5

Descargar AppSync 5.0 v1.0.2 (Sólo usuarios registrados)


Mejoras versión 4.0+ v1.1-6:

02/09/11
  • Compatible con iOS 4.0 a 4.3.5

Descargar AppSync 4.0+ v1.1-6 (Sólo usuarios registrados)


Mejoras versión 4.0+ v1.1-5:

27/02/11
  • Arreglados errores varios
  • Compatible con iOS 4.3

Descargar AppSync 4.0+ v1.1-5 (Sólo usuarios registrados)


Mejoras versión 4.0+

29/01/11
  • Se incluye en un sólo paquete las versiones para iOS 4.0, 4.1 y 4.2

Descargar AppSync 4.0+ (Sólo usuarios registrados)


Mejoras versión 4.1:

11/09/10
  • Compatible con iOS 4.1

Descarga AppSync 4.1 (Solo usuarios registrados)


Mejoras versión 4.0:

22/06/10
  • Compatible con el nuevo iOS 4

Descarga AppSync 4.0 (Solo usuarios registrados)


Mejoras versión 3.2:

04/05/10
  • Compatible con iPad en iOS 3.2, 3.2.1 y 3.2.2

Descargar AppSync 3.2 v1.0.2 (Solo para Usuarios Registrados)


Mejoras versión 3.1:

04/05/10
  • Compatible con iOS 3.1 en todas sus variantes

Descargar AppSync 3.1 v1.0.2 (Solo para Usuarios Registrados)

4.63095
Tu voto: Ninguno Votos totales: 4.6 (84 votos)

Anuncios Google

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.
Imagen de _-Viciuz-_

pero

appsync sigue siendo necesaria para sincronizar apps truchas con iTunes no? y también para vshare, o por lo menos eso he visto

Imagen de RAVMN

Si, no obstante ya no es

Si, no obstante ya no es descargable del servidor oficial y se dejó su desarrollo (La pueden seguir descargando desde Scenebeta como DEB)


Me disculpo por mi inasistencia este primer semestre de 2014 (primer año de medicina, lanzamiento de Firefox OS en Chile, mantención de la localización es-CL de Firefox, talleres sobre Firefox OS, traducción de webmaker.org, entre muchas cosas más).

ravmn.cl

Appsync 5

Cuando intento instalarlo marca error, ya lo he hice varias veces...

Imagen de jsrl789

¿Que error sale?. Saludos.

¿Que error sale?.

Saludos.

Imagen de LuisxD

se pierde la garantia con

se pierde la garantia con esto?

Imagen de jsrl789

Con el jailbreak se pierde la

Con el jailbreak se pierde la garantía, pero una vez restaurado completamente y borrado por completo el jailbreak, la vuelves a recuperar. 

Saludos.


But now I'm safe in the eye of the tornado
I can't replace the lies, that let a 1000 days go
No more living trapped inside
In her way I'll surely die
In the eye of the tornado, blow me away
"Tornado of Souls-Megadeth" 

Imagen de LuisxD

Muchas gracias ya eh

Muchas gracias ya eh instalado todo y anda perfecto mi ipod ahora.

Saludos.

Imagen de javi456

si tengo...

ios 5.0.1 puedo instalar el appsync?

Imagen de RAVMN

Si

Si

Imagen de javi456

vale, ahora...

parece ser ke mi ipod a sufrido un brick, al terminar de instalar el appsync se me keda el icono de la manzanita en un bucle infinito y no carga nunca y por mucho ke aga no lo voy a poder prender abnoser ke le aga la restauracion  :S


de un polvo nacemos y en polvo nos combertiremos...

Imagen de RAVMN

Intenta ponerlo en DFU y

Intenta ponerlo en DFU y cargarlo con tu herramienta (iBooty o RedSn0w)

????

pues yo lo instale en el miphone y ahora el itunes no me reconoce el dispositivo

Imagen de jsrl789

No creo que haya sido por

No creo que haya sido por eso, te sale algún aviso de error o no aparece en iTunes?

Saludos.

Itunes borra aplicaciones

Saludos, quisiera saber que tengo que hacer para que Itunes no me borre las aplicaciones, he leido bastante he intentado varias cosas, los setting estan correctos pero me las borra. Gracias

Imagen de jsrl789

Pues debes apenas abres

Pues debes apenas abres iTunes cancelas la sincronización, despues pones tranferir compras y ya ;)

Saludos.

Gracias

Es que no me dejaba transferir pero ahora me pidio la autorizacion de Itunes y las esta tranferiendo. Gracias

Imagen de RAVMN

Solicito actualicen la 4.0+,

Solicito actualicen la 4.0+, ya que la actual NO TIENE PROBLEMAS con gamecenter en 4.2.1

Imagen de Saskesito

actualizen

la 4.0+ funciona perfecto con la 4.3.2

ayuda

yo instale el Appsync 3.1 pero tengo firmware 3.1.3 osea deveria ser posible instalarle el AppSync 3.2 no? sin embargo cuando lo intento instalar me da que no es compatible y no me da la opcion de instalar Por cierto tengo un iphone 2g y lo intento instalar con el repositorio de Hackulo

Imagen de link_mf2cr

Pues...

Realmente no necesitas la version 3.2, la que necesitas es la 3.1 por que estas en el firmware 3.1.3, por eso es que no te deja instalar la 3.2



Imagen de fafafamimimi

version 4.0.1

ola a todos,,, me gustaria que me respondieran si se puede ya jailbreakear la version 4.0.1 en un ipod 2G y 3G,,, como ha salido el appsync para esa version...


huafa

Imagen de RAVMN

No hay 4.0.1 para iPods. Hay

No hay 4.0.1 para iPods.

Hay jailbreak para 4.1.

Sn0wbreeze 2.0, que sale este 28 de Septiembre, lo realiza. (Tethered para los modelos.. de siempre)


Me disculpo por mi inasistencia este primer semestre de 2014 (primer año de medicina, lanzamiento de Firefox OS en Chile, mantención de la localización es-CL de Firefox, talleres sobre Firefox OS, traducción de webmaker.org, entre muchas cosas más).

ravmn.cl

Imagen de fafafamimimi

si esa,, la 4.1,, hace poco

si esa,, la 4.1,, hace poco actualice el Ipod 2G a 4.1 y no me dejo jailbreakearlo... y lo no lo he vuelto a intentar xk no he visto informacion sobre que ya se puede jailbreakear... voy a intentar y ya dire el resultado ,, gracias


huafa

Imagen de XxKillerxX7

Si es 4.1 y no 4.0.1 no podras

Tendrás que esperar a que saquen el Greenpois0n

Salu2!

Imagen de fafafamimimi

es que me parece raro que

es que me parece raro que haya salido el appsync de la version 4.1,, y no podiendo jailbreakear el 4.1..... espero que salgo pronto algo XD


huafa

Imagen de pelucas9999

Si se puede solo usa

Si se puede solo usa JailBreakMe

Imagen de Draco el dragon

Si

Pero solo a los iphone 3GS, o eso tengo entendido, y la version que dices supongo que sera la 4.1, no la 4.0.1 xD

Imagen de TP-LINK

si ya puse la source que me

si ya puse la source que me dijo RAVMN es la misma y me sale un mensaje en ingles aqui esta la captura:

Imagen de RAVMN

es porque esta reportado como

es porque esta reportado como ilegal ese repositorio

Imagen de XxKillerxX7

Dale Add anyway

Dejas que descargue los paquetes y listo!

Imagen de TP-LINK

ok gracias ya baje el paquete

ok gracias ya baje el paquete aver voya provar algunas apps

Imagen de TP-LINK

oigan intente buscar esta

oigan intente buscar esta aplicacion pero cuando pongo la source me pone un anuncio esta en ingles pero le entendi un poco pero no me deja bajar la aplicacion cual sera la verdadera source

Imagen de RAVMN

la source se la aplicacion es

la source se la aplicacion es cydia.hackulo.us

que es lo que dice el anuncio

que es lo que dice el anuncio puedes poner una captura?

Imagen de Monty64

Supongo que ha sido reportado

Supongo que ha sido reportado por contener contenido ilegal.

Imagen de franco_tuv

Alguna forma de usar .ipa

Alguna forma de usar .ipa crackeadas en la version 3.1.3?

Imagen de Monty64

Usa el 3.1

Usa el 3.1

Imagen de RAVMN

ya habia respondido (Mas

ya habia respondido (Mas aajito mirad xD)

hola una pregunta

hola tengo una duda, yo tengo un ipod 1g con 3.1.3, cual de estos  appsync es el que le tengo que instalar? gracias

Imagen de RAVMN

el 3.1

el 3.1

Imagen de RAVMN

la version 3.1 sirve para 3.1

la version 3.1 sirve para 3.1 en ADELANTE... (Yo lo probe ayer)

salvo para 3.2, que hay OTRO.. que tengo que actualizar mañana si me acuerdo


Me disculpo por mi inasistencia este primer semestre de 2014 (primer año de medicina, lanzamiento de Firefox OS en Chile, mantención de la localización es-CL de Firefox, talleres sobre Firefox OS, traducción de webmaker.org, entre muchas cosas más).

ravmn.cl

Imagen de franco_tuv

Gracias!:)

Gracias!:)

si tienes cydia agrega la

si tienes cydia agrega la source http://repo.beyouriphone.com e instala la versión para el 3.1.2 y ese te debe de servir

Imagen de RAVMN

esa repo esta muerta...

esa repo esta muerta...

Imagen de mekium

Fuente de maldad...

Deberian de especificar que es la pagina hackulo.us, que es lo que hace, que le paso ala pagina appulo.us y otras cosas para que los users no se vayan solo con la finta de que aqui enseñan como bajar apps de dudosa procedencia y terminar como appulo.us.

Aparte me gustaria que dieran datos interesantes de donde salio el jailbreak y quienes estan envueltos en ese rollo.

Para asi dejar bien definida la raya de lo que no quiere apple y de lo que atenta contra apple (.debs vs cracked .ipas).

Imagen de RAVMN

appulo esta muerta hace

appulo esta muerta hace tiempo, ahora es apptrack....

Imagen de Infected ッ

Porque nosotros NO APOYAMOS a

Porque nosotros NO APOYAMOS a la pirateria. simplemente damos un paso liberal a la scene. Leete las normas viejo.

Imagen de mekium

lo se...

Yo se que appulo esta muerta pero la diferencia entre y appulo ya no es apptrack eso ya es de hackulo pero porque marcan tan feo appulo si lo que en un principio hacian era programar. Eran gente que no les parecia que todas las apps tuvieran que pasar por itunes...

Imagen de gomabor

es como el installd patch

es como el installd patch

Imagen de Kaiser Z

Una petición....

Hola foro, bueno esta aplicación a pesar de ser algo "sencilla"veo que hay dudas, pero en fin, a lo que voy es lo siguiente:

Me gustaría que hicieran una revisión de una aplicación bien rara, se llama Repeat Memory Free, esa cosa esta bien rara, no se si sirva bien o como sirve y me gustaría que aquí que explican todo bien clarito lo pudieran explicar, bueno si se puede, ya que he buscado por la web y nunca me queda claro su uso, en resumen, no siento diferencia jamás esté o no XD, un saludo foro, y como dije, es si quieren, si no seguiré haciendo pruebas.

Kaiser Z

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.