Publicidad

Anuncios Google

''El iPhone no ha podido restaurarse porque el archivo de firmware no es compatible''

use el sn0breeze para intentar jailbreackear mi idevice,el iphone que tengo tiene la parte de atras metalica color gris, no se con seguridad que generacion es, pero descarge el firmware 4.0.1 para 3G pero lo que si se es que es mb y tambien tiene 3.1.2, asi que segui los pasos de los idevice b y me sale todo bien hasta que tengo que restaurar con itunes y me marca asi: ''El iPhone no ha podido restaurarse porque el archivo de firmware no es compatible''. nesesito que me ayuden ha saber en que estoy mal que es lo que debo de descargar y si seleccione los idevice correctos. por favor y gracias 


Anuncios Google

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.
Imagen de superspiru

tu problema es sencillo

tu problema es sencillo tienes un iphone 2g que no soporta mas firmwares superiores del 3.1.3 asi que de ahi no puedes pasar, puedes meterle un cf que hay que tiene practicamente las funciones del ios4.

un saludo

Imagen de extravicious

a lo mejor esta mal

a lo mejor no se descargo correctamente o simplemente es de otra generacion checa bien

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.