Publicidad

Anuncios Google

Problema instalar aplicaciones con Appcake en ipod 2g 4.2.1

Hola a todos, hace nada jailbrekeé(no se como se dice) mi ipod 2g mc 8gb 4.2.1 con grenposion e instale cydia. Como ya sé que installous desapareció instalé appcake,ahora viene el problema:

Me descargué angry birds (uno) y al instalarlo me dice "Angry Birds-v1.5.0.ipa Install Failed!!. Luego me descargue otro angry birds y pasa lo mismo

¿Alguien tiene solucion?Gracias


Anuncios Google

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.
Imagen de miracleboy

Tu ipod no cumple con los requerimientos

Si te fijas en appstore Angry birds requiere iOS 4.3 o superior, necesitans un angry birds desactualizado como la 1.0 o algo por el estilo.

vale

Vale, entendido ¿ y como me puedo descargar el angry birds para que pueda usarlo en mi ipod? la version mas pequeña del juego me parece que es 1.1.3 (angry birds star wars) 1.5.0 (angry birds space) 3.2.0 (angry birds season) 1.2 (angry birds normal) y 1.4.2 (angry birds rio) 

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.